请选择 进入手机版 | 继续访问电脑版

门户通

搜索
查看: 149|回复: 0

[Discuz!发布] X3.5的最低运行环境要求

[复制链接]

29

主题

30

帖子

115

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
115
发表于 2022-4-11 15:25:41 | 显示全部楼层 |阅读模式
安全提示:我们强烈建议您使用仍在开发团队支持期内的操作系统、Web服务器、PHP、数据库、内存缓存等软件,超出支持期的软件可能会对您的站点带来未知的安全隐患。


软件名称最低要求推荐版本其他事项
PHP>= 5.6.07.3 - 8.0依赖 XML 扩展、 JSON 扩展、 GD 扩展 >= 1.0 ,PHP 8.0 为测试性支持
MySQL>= 5.5.35.7 - 8.0如使用 MariaDB ,推荐版本为 >= 10.2

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表